没想到吧?不支持的Mac上也可以安装Sierra

威锋网

没想到吧?不支持的Mac上也可以安装Sierra

投稿by:叫我知心哥哥丶来源:威锋网 PostTime:2016-06-26 12:20:50
  苹果最新的桌面操作系统 macOS Sierra 只支持 2009 年末以来的 Mac 机型,但是,我们可以通过一个方法在旧的、不支持的 Mac 设备中安装这款操作系统。

  从苹果给出的标准来看,任何一台搭载有 Penryn 微架构的 CPU 都是可以运行 macOS Sierra 系统的,这意味着 2008 年初以来的 Mac 设备其实也支持 Sierra 系统,即:


  2008 年初(或更新)的 Mac Pro、iMac 和 MacBook Pro

  2009 年末(或更新)的 MacBook Air 和 Unibody MacBook

  2009 年初(或更新)的 Mac mini 或白色 MacBook

  当然,支持并不代表我们能够直接在上述设备中安装 macOS Sierra,而这也是开发者 Colin Mistr 开发 macOS Sierra 修补工具的原因所在。

  我们需要事先准备一块容量至少为 8GB 的 U 盘、macOS Sierra 开发者预览版(加入苹果的开发者项目或者等到 7 月份的公测),并下载上面提到的 macOS Sierra 修补工具。

  不过,在不支持的 Mac 机型上安装 macOS Sierra 可能会导致一些意想不到的问题。举个例子,2008 年末和 2009 年中的 MacBook Air、2008 年初和 2008 年中的 MacBook Pro 以及 2008 年初的 iMac/Mac Pro 会出现 WiFi 功能不能正常工作的问题。

  如果你想要尝试这个方法的话,最好做好所有数据的备份工作,然后点击这里下载 macOS Sierra 修补工具。


© Joyslink Inc.